Master banner
096.55555.69
096.888.6300
0915.183535
0915.363436

Bài lab tổng hợp vlan trunk vtp intervlan ripv2 layer3 switch TN 210816

Bài lab tổng hợp vlan trunk vtp intervlan ripv2 layer3 switch TN 210816

Đề bài

Bai lab tong hop vlan trunk vtp intervlan ripv2 layer3 switch

Bài làm

Switch>
Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hos
Switch(config)#hostname Site1
Site1(config)#ena
Site1(config)#enable pas
Site1(config)#enable password cisco
Site1(config)#li
Site1(config)#line co
Site1(config)#line console 0
Site1(config-line)#pas
Site1(config-line)#password cisco
Site1(config-line)#login
Site1(config-line)#exit
Site1(config)#li
Site1(config)#line vty 0 4
Site1(config-line)#pas
Site1(config-line)#password cisco
Site1(config-line)#login
Site1(config-line)#exit
Site1(config)#ip routi
Site1(config)#ip routing
Site1(config)#int f0/1
Site1(config-if)#no sw
Site1(config-if)#no switchport
Site1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Site1(config-if)#ip add 10.10.1.0 255.255.255.0
Bad mask /24 for address 10.10.1.0
Site1(config-if)#ip add 10.10.1.11 255.255.255.0
Site1(config-if)#exit
Site1(config)#int f0/3
Site1(config-if)#no sw
Site1(config-if)#no switchport
Site1(config-if)#ip add
Site1(config-if)#ip address 30.30.31.11 255.255.255.0
Site1(config-if)#exit
Site1(config)#router rip
Site1(config-router)#ver
Site1(config-router)#version 2
Site1(config-router)#no au
Site1(config-router)#no auto-summary
Site1(config-router)#net
Site1(config-router)#network 10.10.1.0
Site1(config-router)#network 10.10.11.0
Site1(config-router)#network 10.10.12.0
Site1(config-router)#network 10.10.13.0
Site1(config-router)#exit
Site1(config)#ip route 0.0.0.0 0.0.0.0 30.30.31.2
Site1(config)#vtp mode
Site1(config)#vtp mode se
Site1(config)#vtp mode server
Device mode already VTP SERVER.
Site1(config)#vtp
Site1(config)#vtp pas
Site1(config)#vtp password cisco
%The VTP password cannot be set for NULL domain
Site1(config)#vtp do
Site1(config)#vtp domain cisco
Changing VTP domain name from NULL to cisco
Site1(config)#vtp pas
Site1(config)#vtp password cisco
Setting device VLAN database password to cisco
Site1(config)#vtp ver
Site1(config)#vtp version 2
Site1(config)#vlan 11
Site1(config-vlan)#nam
Site1(config-vlan)#name giang vien
^
% Invalid input detected at ‘^’ marker.

Site1(config-vlan)#name giangvien
Site1(config-vlan)#exit
Site1(config)#vlan 12
Site1(config-vlan)#sinhvien
^
% Invalid input detected at ‘^’ marker.

Site1(config-vlan)#nam
Site1(config-vlan)#name sinhvien
Site1(config-vlan)#exit
Site1(config)#vlan 13
Site1(config-vlan)#nam
Site1(config-vlan)#name quanly
Site1(config-vlan)#exit
Site1(config)#int f0/2
Site1(config-if)#sw
Site1(config-if)#switchport tr
Site1(config-if)#switchport trunk en
Site1(config-if)#switchport trunk encapsulation do
Site1(config-if)#switchport trunk encapsulation dot1q
Site1(config-if)#sw
Site1(config-if)#switchport mo
Site1(config-if)#switchport mode tr
Site1(config-if)#switchport mode trunk

Site1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up

Site1(config-if)#exit
Site1(config)#int
Site1(config)#interface v
Site1(config)#interface vla
Site1(config)#interface vlan 11
Site1(config-if)#
%LINK-5-CHANGED: Interface Vlan11, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan11, changed state to up

Site1(config-if)#no shut
Site1(config-if)#ip add 10.10.11.11 255.255.255.0
Site1(config-if)#exit
Site1(config)#int vl
Site1(config)#int vlan 12
Site1(config-if)#
%LINK-5-CHANGED: Interface Vlan12, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan12, changed state to up

Site1(config-if)#no shut
Site1(config-if)#ip add 10.10.12.11 255.255.255.0
Site1(config-if)#exit
Site1(config)#int vla
Site1(config)#int vlan 13
Site1(config-if)#
%LINK-5-CHANGED: Interface Vlan13, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan13, changed state to up

Site1(config-if)#no ahut
^
% Invalid input detected at ‘^’ marker.

Site1(config-if)#no shut
Site1(config-if)#ip add 10.10.13.11 255.255.255.0
Site1(config-if)#exit
Site1(config)#do wr
Building configuration…
[OK]
Site1(config)#

Router>
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hos
Router(config)#hostname R1
R1(config)#hos
R1(config)#hostname ISP2
ISP2(config)#int f0/1
ISP2(config-if)#no shut

ISP2(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

ISP2(config-if)#ip add 30.30.30.2 255.255.255.0
ISP2(config-if)#int f0/0
ISP2(config-if)#no shut

ISP2(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

ISP2(config-if)#ip add 30.30.31.2 255.255.255.0
ISP2(config-if)#exit
ISP2(config)#exit
ISP2#
%SYS-5-CONFIG_I: Configured from console by console

ISP2#wr
Building configuration…
[OK]
ISP2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ISP2(config)#ip rout
ISP2(config)#ip route 10.10.0.0 255.255.0.0 f0/0
ISP2(config)#do wr
Building configuration…
[OK]
ISP2(config)#

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hos
Switch(config)#hostname Site2
Site2(config)#ena
Site2(config)#enable pas
Site2(config)#enable password cisco
Site2(config)#li
Site2(config)#line con
Site2(config)#line console 0
Site2(config-line)#pas
Site2(config-line)#password cisco
Site2(config-line)#exit
Site2(config)#li
Site2(config)#line vt
Site2(config)#line vty 0 4
Site2(config-line)#pas
Site2(config-line)#password cisco
Site2(config-line)#exit
Site2(config)#ip rout
Site2(config)#ip routi
Site2(config)#ip routing
Site2(config)#int f0/1
Site2(config-if)#no sw
Site2(config-if)#no switchport
Site2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Site2(config-if)#ip add 10.10.1.12 255.255.255.0
Site2(config-if)#exit
Site2(config)#int f0/2
Site2(config-if)#no sw
Site2(config-if)#no switchport
Site2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up

Site2(config-if)#ip add 10.10.2.12 255.255.255.0
Site2(config-if)#exit
Site2(config)#int f0/3
Site2(config-if)#sw
Site2(config-if)#switchport tr
Site2(config-if)#switchport trunk en
Site2(config-if)#switchport trunk encapsulation d
Site2(config-if)#switchport trunk encapsulation dot1q
Site2(config-if)#sw
Site2(config-if)#switchport mo
Site2(config-if)#switchport mode tr
Site2(config-if)#switchport mode trunk

Site2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

Site2(config-if)#exit
Site2(config)#vlan 21
Site2(config-vlan)#na
Site2(config-vlan)#name giangvien
Site2(config-vlan)#exit
Site2(config)#vlan 22
Site2(config-vlan)#nam
Site2(config-vlan)#name sinhvien
Site2(config-vlan)#exit
Site2(config)#vlan 23
Site2(config-vlan)#nam
Site2(config-vlan)#name quanly
Site2(config-vlan)#exit
Site2(config)#vtp mod
Site2(config)#vtp mode ser
Site2(config)#vtp mode server
Device mode already VTP SERVER.
Site2(config)#vtp do
Site2(config)#vtp domain cisco
Changing VTP domain name from NULL to cisco
Site2(config)#vtp pas
Site2(config)#vtp password cisco
Setting device VLAN database password to cisco
Site2(config)#vtp ver
Site2(config)#vtp version 2
Site2(config)#int vla
Site2(config)#int vlan 21
Site2(config-if)#
%LINK-5-CHANGED: Interface Vlan21, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan21, changed state to up

Site2(config-if)#no shut
Site2(config-if)#ip add 10.10.21.12 255.255.255.0
Site2(config-if)#exit
Site2(config)#int vlan 22
Site2(config-if)#
%LINK-5-CHANGED: Interface Vlan22, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan22, changed state to up

Site2(config-if)#no shut
Site2(config-if)#ip add 10.10.22.12 255.255.255.0
Site2(config-if)#exit
Site2(config)#int vlan 23
Site2(config-if)#
%LINK-5-CHANGED: Interface Vlan23, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan23, changed state to up

Site2(config-if)#no shut
Site2(config-if)#ip add 10.10.23.12 255.255.255.0
Site2(config-if)#exit
Site2(config)#router ri
Site2(config)#router rip
Site2(config-router)#ver
Site2(config-router)#version 2
Site2(config-router)#no au
Site2(config-router)#no auto-summary
Site2(config-router)#net
Site2(config-router)#network 10.10.1.0
Site2(config-router)#network 10.10.2.0
Site2(config-router)#network 10.10.21.0
Site2(config-router)#network 10.10.22.0
Site2(config-router)#network 10.10.23.0
Site2(config-router)#exit
Site2(config)#exit
Site2#
%SYS-5-CONFIG_I: Configured from console by console

Site2#wr
Building configuration…
[OK]
Site2#show ip rou
Site2#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 8 subnets
C 10.10.1.0 is directly connected, FastEthernet0/1
C 10.10.2.0 is directly connected, FastEthernet0/2
R 10.10.11.0 [120/1] via 10.10.1.11, 00:00:10, FastEthernet0/1
R 10.10.12.0 [120/1] via 10.10.1.11, 00:00:10, FastEthernet0/1
R 10.10.13.0 [120/1] via 10.10.1.11, 00:00:10, FastEthernet0/1
C 10.10.21.0 is directly connected, Vlan21
C 10.10.22.0 is directly connected, Vlan22
C 10.10.23.0 is directly connected, Vlan23
Site2#

Switch>
Switch>
Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hos
Switch(config)#hostname S1
S1(config)#ena
S1(config)#enable pas
S1(config)#enable password cisco
S1(config)#li
S1(config)#line con
S1(config)#line console 0
S1(config-line)#pas
S1(config-line)#password cisco
S1(config-line)#exit
S1(config)#li
S1(config)#line vt
S1(config)#line vty 0 4
S1(config-line)#pas
S1(config-line)#password cisco
S1(config-line)#exit
S1(config)#vtp mo
S1(config)#vtp mode cl
S1(config)#vtp mode client
Setting device to VTP CLIENT mode.
S1(config)#vtp do
S1(config)#vtp domain cisco
Domain name already set to cisco.
S1(config)#vtp pas
S1(config)#vtp password cisco
Setting device VLAN database password to cisco
S1(config)#vtp ver
S1(config)#vtp version 2
Cannot modify version in VTP client mode
S1(config)#int f0/1
S1(config-if)#sw
S1(config-if)#switchport mo
S1(config-if)#switchport mode tru
S1(config-if)#switchport mode trunk
S1(config-if)#int f0/2
S1(config-if)#sw
S1(config-if)#switchport mo
S1(config-if)#switchport mode as
S1(config-if)#switchport mode ac
S1(config-if)#switchport mode access
S1(config-if)#sw
S1(config-if)#switchport ac
S1(config-if)#switchport access vl
S1(config-if)#switchport access vlan 12
S1(config-if)#int f0/3
S1(config-if)#sw
S1(config-if)#switchport mo
S1(config-if)#switchport mode ac
S1(config-if)#switchport mode access
S1(config-if)#sw
S1(config-if)#switchport ac
S1(config-if)#switchport access v
S1(config-if)#switchport access vlan 11
S1(config-if)#exit
S1(config)#int vla
S1(config)#int vlan 13
S1(config-if)#
%LINK-5-CHANGED: Interface Vlan13, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan13, changed state to up

S1(config-if)#no ahut
^
% Invalid input detected at ‘^’ marker.

S1(config-if)#no shut
S1(config-if)#ip add 10.10.13.21 255.255.255.0
S1(config-if)#exit
S1(config)#ip de
S1(config)#ip default-gateway 10.10.13.11
S1(config)#exit
S1#
%SYS-5-CONFIG_I: Configured from console by console

S1#show vlan

VLAN Name Status Ports
—- ——————————– ——— ——————————-
1 default active Fa0/4, Fa0/5, Fa0/6, Fa0/7
Fa0/8, Fa0/9, Fa0/10, Fa0/11
Fa0/12, Fa0/13, Fa0/14, Fa0/15
Fa0/16, Fa0/17, Fa0/18, Fa0/19
Fa0/20, Fa0/21, Fa0/22, Fa0/23
Fa0/24, Gig1/1, Gig1/2
11 giangvien active Fa0/3
12 sinhvien active Fa0/2
13 quanly active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
—- —– ———- —– —— —— ——– —- ——– —— ——
1 enet 100001 1500 – – – – – 0 0
11 enet 100011 1500 – – – – – 0 0
12 enet 100012 1500 – – – – – 0 0
13 enet 100013 1500 – – – – – 0 0
1002 fddi 101002 1500 – – – – – 0 0
1003 tr 101003 1500 – – – – – 0 0
1004 fdnet 101004 1500 – – – ieee – 0 0
1005 trnet 101005 1500 – – – ibm – 0 0

Remote SPAN VLANs
——————————————————————————
Primary Secondary Type Ports
——- ——— —————– ——————————————
S1#

 

Nhắn tin qua Facebook